読者です 読者をやめる 読者になる 読者になる

Crypt::SSLeayのインストールエラー

数日前にMacの電源ボタンが水没し、電源が入らなくなりました...

これはたぶん「パソコンを大事にしろ」ということだと思うので、
当分はLet's Noteで作業をすることになりそうです。


ということで本題に。

PerlのNet::Twitter::Liteを使おうとして、依存モジュールのCrypt::SSLeayのインストールでつまずきました。そこで以下の記事を参考にして、

sudo apt-get install libcrypt-ssleay-perl

をインストールすることで解決しました。(OS:Debian)


たぶんCentOSだと以下のサイトを参考に。

Crypt::SSLeay のインストールではまったので、メモ。 - ちゃまぐの備忘録

自分はDebianだったので以下を参考にしました。

ubuntu で Crypt:SSLeay がインストールできない件 | 生禿