読者です 読者をやめる 読者になる 読者になる

`gem_original_require': no such file to load -- openssl が出た時

Rubyを触ろうとしたら以下のエラーが出た。

`gem_original_require': no such file to load -- openssl

Ubuntuだったので以下をインストールしたらエラーが出なくなった。

sudo apt-get install libopenssl-ruby1.8


次はmehanizeのインストールで以下のエラーが出た。

libxslt is missing

以下で解決しました。

sudo apt-get install libxslt-dev


amazon/awsはruby-aawsです。

CapistranoをUbuntuに入れる - SELECT * FROM life;